Commit 43f56109 authored by Ximin Luo's avatar Ximin Luo

Extra version constraints on my own version

parent fb6ead52
giac (1.4.9.69+dfsg1-1~exp3) UNRELEASED; urgency=medium
* Make sure xcas uses the same version of libgiac0.
* Recommend that xcas-doc uses the same version of xcas.
-- Ximin Luo <infinity0@debian.org> Mon, 03 Sep 2018 12:00:59 -0700
giac (1.4.9.69+dfsg1-1~exp2) experimental; urgency=medium
* Move texinfo into Build-Depends since it's needed in the arch:any build.
......
......@@ -79,7 +79,7 @@ Description: Computer Algebra System C++ library - Development files
Package: xcas
Architecture: any
Multi-Arch: allowed
Depends: ${shlibs:Depends}, ${misc:Depends}, ${perl:Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}, ${perl:Depends}, libgiac0 (= ${binary:Version})
Suggests: giac-doc,
# xcas calls system() in quite a bunch of places for optional behaviour
hevea,
......@@ -104,6 +104,7 @@ Architecture: all
Multi-Arch: foreign
Section: doc
Depends: ${misc:Depends}, libjs-codemirror, libjs-mathjax, xcas
Recommends: xcas (= ${binary:Version})
Description: Computer Algebra System - documentation
Giac is a computer algebra system, following the development of the CAS for HP
calculators. It has fast implementation of algorithms for polynomial
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment