Commit 17d496ca authored by Alastair McKinstry's avatar Alastair McKinstry

Depend on libgadap-dev >= 2.0-11 for fPIC build

parent 8a1846c7
grads (3:2.2.1-1) UNRELEASED; urgency=medium grads (3:2.2.1-1) unstable; urgency=medium
* New upstream release * New upstream release
- geotiff-fix.patch now upstream - geotiff-fix.patch now upstream
* Standards-Version: 4.1.5 * Standards-Version: 4.1.5
* Depend on libgadap-dev >= 2.0-11 for fPIC build
-- Alastair McKinstry <mckinstry@debian.org> Mon, 16 Jul 2018 06:57:58 +0100 -- Alastair McKinstry <mckinstry@debian.org> Tue, 17 Jul 2018 09:45:02 +0100
grads (3:2.2.0-2) unstable; urgency=medium grads (3:2.2.0-2) unstable; urgency=medium
......
...@@ -19,7 +19,7 @@ Build-Depends: debhelper (>= 10), ...@@ -19,7 +19,7 @@ Build-Depends: debhelper (>= 10),
libgd-dev, libgd-dev,
libshp-dev, libshp-dev,
libhdf4-alt-dev, libhdf4-alt-dev,
libgadap-dev (>= 2.0-7), libgadap-dev (>= 2.0-11),
libaec-dev, libaec-dev,
libcairo2-dev libcairo2-dev
Build-Conflicts: autoconf2.13 Build-Conflicts: autoconf2.13
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment