Use debhelper-compat instead of debian/compat

parent c07e3dcb
libccp4 (6.5.1-2) UNRELEASED; urgency=medium
[ Andrius Merkys ]
* Fixing long descriptions (Closes: #813824)
[ Picca Frédéric-Emmanuel ]
* Use debhelper-compat instead of debian/compat.
-- Andrius Merkys <andrius.merkys@gmail.com> Mon, 04 Feb 2019 04:18:15 -0500
libccp4 (6.5.1-1) unstable; urgency=medium
......
......@@ -4,7 +4,7 @@ Uploaders: Picca Frédéric-Emmanuel <picca@debian.org>,
Andrius Merkys <andrius.merkys@gmail.com>
Section: science
Priority: optional
Build-Depends: debhelper (>= 11), gfortran, libmmdb2-dev, m4
Build-Depends: debhelper-compat (= 11), gfortran, libmmdb2-dev, m4
Standards-Version: 4.1.4
Vcs-Git: https://salsa.debian.org/science-team/libccp4.git
Vcs-Browser: https://salsa.debian.org/science-team/libccp4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment