Commit 3242a4f8 authored by Julien Puydt's avatar Julien Puydt

Moved version-numbered files in debian/

parent 6410c52d
......@@ -12,7 +12,7 @@ Vcs-Browser: https://anonscm.debian.org/cgit/debian-science/packages/libm4rie.gi
Package: libm4rie-dev
Architecture: any
Section: libdevel
Depends: ${shlibs:Depends}, ${misc:Depends}, libm4rie-0.0.20140914 (= ${binary:Version})
Depends: ${shlibs:Depends}, ${misc:Depends}, libm4rie-0.0.20150908 (= ${binary:Version})
Description: extended Method of the Four Russians Inversion library, development files
M4RIE is a library for fast arithmetic with dense matrices over small finite
fields of even characteristic. It uses the M4RI library, implementing the same
......@@ -25,7 +25,7 @@ Description: extended Method of the Four Russians Inversion library, development
.
This package contains development files for the M4RIE library.
Package: libm4rie-0.0.20140914
Package: libm4rie-0.0.20150908
Architecture: any
Section: libs
Pre-depends: ${misc:Pre-Depends}
......@@ -43,13 +43,13 @@ Description: extended Method of the Four Russians Inversion library, shared libr
.
This package contains the M4RIE shared library.
Package: libm4rie-0.0.20140914-dbg
Package: libm4rie-0.0.20150908-dbg
Architecture: any
Section: debug
Priority: extra
Multi-Arch: same
Depends: libm4rie-0.0.20140914 (= ${binary:Version}), ${misc:Depends}
Description: debugging symbols for libm4rie-0.0.20140914
Depends: libm4rie-0.0.20150908 (= ${binary:Version}), ${misc:Depends}
Description: debugging symbols for libm4rie-0.0.20150908
M4RIE is a library for fast arithmetic with dense matrices over small finite
fields of even characteristic. It uses the M4RI library, implementing the same
operations over the finite field F2.
......@@ -59,4 +59,4 @@ Description: debugging symbols for libm4rie-0.0.20140914
named after the "Method of the Four Russians" multiplication
algorithm which is probably better referred to as Kronrod's method.
.
This package contains the debugging symbols for libm4rie-0.0.20140914.
This package contains the debugging symbols for libm4rie-0.0.20150908.
libm4rie-0.0.20140914-dbg: no-upstream-changelog
libm4rie-0.0.20140914: no-upstream-changelog
libm4rie-0.0.20150908-dbg: no-upstream-changelog
libm4rie-0.0.20150908: no-upstream-changelog
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment