Commit a761f4f9 authored by Christian Kastner's avatar Christian Kastner

Prepare changelog for release

parent 0bddb4b0
libmpikmeans (1.5+dfsg-6) unstable; urgency=medium
* Point Vcs-* to Salsa
* Switch to https in Homepage field
* Switch Build-Depends from debhelper to debhelper-compat
* Bump Build-Depends for debhelper-compat to 12
* Remove now obsolete d/compat
* Drop ancient X-Python-Version
* Reduce Priority to optional as per Policy 4.0.1
* Bump Standards-Version to 4.3.0
* d/rules:
- Drop override_dh_strip
It was only needed for the dbgsym migration
- Use DEB_VERSION from dpkg/pkg-info.mk instead of parsing d/changelog
* d/source/lintian-overrides
- Remove tag debian-watch-file-is-missing, it has been re-classified as
experimental
- Add tag python-foo-but-no-python3-foo
* gbp.conf:
- Add pristine-tar, sign-tags options
- Set upstream branch to dfsg
* d/copyright: Switch to https in Format field
* d/tests: Rename ADTTMP to AUTOPKGTEST_TMP
* d/libmpikmeans.symbols: Add Build-Depends-Package field
-- Christian Kastner <ckk@debian.org> Wed, 13 Feb 2019 21:21:27 +0100
libmpikmeans (1.5+dfsg-5) unstable; urgency=medium
* Drop package libmpikmeans-dbg in favor of automatic dbgsym packages as per
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment