Commit acbad7d3 authored by Ruben Undheim's avatar Ruben Undheim

Depend on python-matplotlib and python3-matplotlib

parent afe5edaf
...@@ -142,7 +142,8 @@ Depends: ${shlibs:Depends}, ...@@ -142,7 +142,8 @@ Depends: ${shlibs:Depends},
${python:Depends}, ${python:Depends},
openems, openems,
python, python,
python-h5py python-h5py,
python-matplotlib
Description: Python interface for openems Description: Python interface for openems
This package contains the Python-files needed for This package contains the Python-files needed for
openEMS. openEMS.
...@@ -158,7 +159,8 @@ Depends: ${shlibs:Depends}, ...@@ -158,7 +159,8 @@ Depends: ${shlibs:Depends},
${python3:Depends}, ${python3:Depends},
openems, openems,
python3, python3,
python3-h5py python3-h5py,
python3-matplotlib
Description: Python3 interface for openems Description: Python3 interface for openems
This package contains the Python-files needed for This package contains the Python-files needed for
openEMS (Python 3). openEMS (Python 3).
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment