Commit b6e81f69 authored by Ruben Undheim's avatar Ruben Undheim

Changelog entry etc

parent 17ce4364
openems (0.0.35+git20190103.6a75e98+dfsg.1-1) UNRELEASED; urgency=medium
openems (0.0.35+git20190103.6a75e98+dfsg.1-1~exp1) experimental; urgency=low
*
*
* New upstream GIT HEAD with Python interface support
- Refreshed patches
* debian/control:
- New standards version 4.3.0 - no changes
- New binary package: python-openems
- New binary package: python3-openems
- Depend on libvtk7-qt-dev instead of libvtk6-qt-dev
- More build-dependencies for Python interface:
- cython, cython3, dh-python, python-all, python3-all
* debian/libopenems.install:
- Install more header files
* Added debian/python-openems.install
* Added debian/python3-openems.install
* d/patches/0007-Fix-some-imports-to-make-python-interface-work.patch:
- Fix import for Python 2
-- Ruben Undheim <ruben.undheim@gmail.com> Sun, 10 Feb 2019 09:14:26 +0000
......
......@@ -22,7 +22,7 @@ Build-Depends: debhelper (>= 11),
python-all,
python3-all,
txt2man
Standards-Version: 4.2.1
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/science-team/openems
Vcs-Git: https://salsa.debian.org/science-team/openems.git
Homepage: http://openems.de
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment