Commit 19774cf8 authored by Stuart Prescott's avatar Stuart Prescott

Add changelog for upload

parent 82d8651a
python-bumps (0.7.11-2) unstable; urgency=medium
* Ensure arch-dep and arch-indep parts can be built separately
(Closes: #917062).
* Only try to build shared object on supported architectures.
* Make the python-bumps modules packages depend on the compiled libraries
in bumps-private-libs where possible (Closes: #916617).
* Update Standards-Version to 4.3.0 (no changes required).
-- Stuart Prescott <stuart@debian.org> Wed, 26 Dec 2018 18:35:44 +1100
python-bumps (0.7.11-1) unstable; urgency=medium
[ Drew Parsons ]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment