Use debhelper-compat instead of debian/compat

parent 9ba6d6f3
Pipeline #56815 failed with stages
in 49 minutes
silx (0.11.0+dfsg-2) UNRELEASED; urgency=medium
* Use debhelper-compat instead of debian/compat.
-- Picca Frédéric-Emmanuel <picca@debian.org> Fri, 19 Jul 2019 16:10:37 +0200
silx (0.11.0+dfsg-1) unstable; urgency=medium
[ Alexandre Marie ]
......
......@@ -9,7 +9,7 @@ Build-Depends: cython (>= 0.23.2),
cython-dbg (>= 0.23.2),
cython3 (>= 0.23.2),
cython3-dbg (>= 0.23.2),
debhelper (>= 10),
debhelper-compat (= 10),
dh-python,
help2man,
ipython,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment