Commit 86ea05fa authored by Mo Zhou's avatar Mo Zhou

Bump debhelper compat level to 11.

parent dbeb684f
......@@ -3,7 +3,8 @@ Priority: optional
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Uploaders: Steve Capper <steven.capper@gmail.com>,
Mo Zhou <cdluminate@gmail.com>,
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.16.1~), libjs-jquery, dh-exec (>=0.3), gdb
Build-Depends: debhelper (>= 11~), dpkg-dev (>= 1.16.1~), libjs-jquery,
dh-exec (>=0.3), gdb
Standards-Version: 4.0.0
Section: libs
Vcs-Browser: https://salsa.debian.org/science-team/tbb
......
......@@ -46,7 +46,7 @@ endif
%:
dh $@ --parallel --dbg-package=libtbb2-dbg
dh $@ --dbg-package=libtbb2-dbg
override_dh_auto_build:
# dump out diagnostics
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment