Commit 10a8794b authored by Vincent Cheng's avatar Vincent Cheng

Fix #714891

parent b2c0556a
veusz (1.20.1-3) unstable; urgency=medium
* Team upload.
* Add Breaks+Replaces relationship on veusz-helpers (<< 1.20.1-3) to fix
wheezy->jessie upgrade path. (Closes: #714891)
-- Vincent Cheng <vcheng@debian.org> Sat, 08 Mar 2014 23:33:45 -0800
veusz (1.20.1-2) unstable; urgency=medium
* Team upload.
......
......@@ -40,6 +40,8 @@ Depends: python-numpy,
Suggests: python-dbus,
python-h5py,
python-pyfits
Breaks: veusz-helpers (<< 1.20.1-3)
Replaces: veusz-helpers (<< 1.20.1-3)
Description: 2D scientific plotting application with graphical interface
Veusz is a 2D scientific plotting and graphing package, designed to
produce publication-ready Postscript or PDF output. Veusz provides a GUI,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment