Commit ff505c10 authored by Aurelien Jarno's avatar Aurelien Jarno

Imported Debian patch 1.21.1-1.2

parent aa564e15
veusz (1.21.1-1.2) unstable; urgency=medium
* Non-maintainer upload.
* Build-Depends on python-astropy instead of python-pyfits. (Closes:
#871550).
-- Aurelien Jarno <aurel32@debian.org> Sun, 24 Sep 2017 12:36:11 +0000
veusz (1.21.1-1.1) unstable; urgency=medium
* Non-maintainer upload.
......
......@@ -12,7 +12,7 @@ Build-Depends: debhelper (>= 7.3.5~),
perl,
python-all-dbg,
python-all-dev (>= 2.6.5-13~),
python-pyfits,
python-astropy,
python-h5py,
python-numpy (>= 1:1.4.1-4~),
python-numpy-dbg,
......@@ -39,7 +39,7 @@ Depends: python-numpy,
${python:Depends}
Suggests: python-dbus,
python-h5py,
python-pyfits
python-astropy
Breaks: veusz-helpers (<< 1.20.1-3)
Replaces: veusz-helpers (<< 1.20.1-3)
Description: 2D scientific plotting application with graphical interface
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment