Update changelog.

5 jobs for master in 65 minutes and 31 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Cmake
passed #288764
cmake

00:05:30

 
  Build
failed #288765
make

01:00:00

 
  Test
skipped #288767
check
skipped #288766
test
 
  Doc
skipped #288768
pages
 
Name Stage Failure
failed
make Build The script exceeded the maximum execution time set for the job
make[2]: Leaving directory '/builds/science-team/yade/build'
[ 10%] Built target _packObb
In file included from /usr/lib/python2.7/dist-packages/numpy/core/include/numpy/ndarraytypes.h:1788:0,
from /builds/science-team/yade/py/_polyhedra_utils.cpp:15:
/usr/lib/python2.7/dist-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:15:2: warning: #warning "Using deprecated NumPy API, disable it by " "#defining NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it by " \
^~~~~~~
Pulling docker image gitlab/gitlab-runner-helper:x86_64-latest ...
ERROR: Job failed: execution took longer than 1h0m0s seconds