Commit 59dbabd0 authored by Salvatore Bonaccorso's avatar Salvatore Bonaccorso

Add upstream commit reference for 1.9.x branch for CVE-2018-1002100/kubernetes

parent a0c6461a
......@@ -57160,6 +57160,7 @@ CVE-2018-1000171
CVE-2018-1002100 (In Kubernetes versions 1.5.x, 1.6.x, 1.7.x, 1.8.x, and prior to versio ...)
- kubernetes <unfixed>
NOTE: https://github.com/kubernetes/kubernetes/issues/61297
NOTE: https://github.com/kubernetes/kubernetes/commit/f180c969ccd47b9d00dbaf5cbd5b37eb8b49ae08 (1.9.x)
CVE-2018-1000170 (A cross-site scripting vulnerability exists in Jenkins 2.115 and older ...)
- jenkins <removed>
CVE-2018-1000169 (An exposure of sensitive information vulnerability exists in Jenkins 2 ...)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment