Commit 88592a57 authored by Brian May's avatar Brian May

Mark rubygems as minor in wheezy

Considered not worth fixing. See the following threads on debian-lts:

* https://lists.debian.org/debian-lts/2018/04/msg00015.html
* https://lists.debian.org/debian-lts/2018/04/msg00042.html
parent 2f3081ed
......@@ -7037,6 +7037,7 @@ CVE-2018-1000074 (RubyGems version Ruby 2.2 series: 2.2.9 and earlier, Ruby 2.3
- ruby2.1 <removed>
- ruby1.9.1 <removed>
- rubygems <removed>
[wheezy] - rubygems <no-dsa> (Minor issue)
- jruby <unfixed>
NOTE: https://github.com/rubygems/rubygems/commit/254e3d0ee873c008c0b74e8b8abcbdab4caa0a6d
NOTE: https://www.ruby-lang.org/en/news/2018/02/17/multiple-vulnerabilities-in-rubygems/
......@@ -83,10 +83,6 @@ qemu-kvm
ruby1.9.1 (Santiago R.R.)
NOTE: 20180402: Also vulnerable to CVE-2018-1000074. (lamby)
--
rubygems
NOTE: See https://lists.debian.org/debian-lts/2018/04/msg00015.html
NOTE: See https://lists.debian.org/debian-lts/2018/04/msg00042.html
--
sharutils (Abhijith PA)
NOTE: 20180318: no patch available yet, so no email to maintainer sent
--
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment