Commit 9779e19a authored by Salvatore Bonaccorso's avatar Salvatore Bonaccorso

Track fixed version for CVE-2019-11027 via unstable

parent dc550817
......@@ -25914,7 +25914,7 @@ CVE-2015-9284 (The request phase of the OmniAuth Ruby gem is vulnerable to Cross
NOTE: https://www.openwall.com/lists/oss-security/2015/05/26/11
CVE-2019-11027 (Ruby OpenID (aka ruby-openid) through 2.8.0 has a remotely exploitable ...)
{DLA-1956-1}
- ruby-openid <undetermined> (bug #930388)
- ruby-openid 2.9.2debian-1 (bug #930388)
NOTE: https://github.com/openid/ruby-openid/issues/122
NOTE: https://github.com/openid/ruby-openid/issues/122#issuecomment-520304211
CVE-2019-11026 (FontInfoScanner::scanFonts in FontInfo.cc in Poppler 0.75.0 has infini ...)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment