Commit 105b799f authored by Tails developers's avatar Tails developers

Merge branch 'master' of ssh://webmasters.boum.org/~/wiki

parents 08bb538e fbfb394b
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-03-07 21:30+0100\n"
"POT-Creation-Date: 2014-03-08 12:11+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -82,6 +82,36 @@ msgid ""
"[[longstanding known issue|support/known_issues]]."
msgstr ""
#. type: Content of: <h1>
msgid "How to automatically upgrade from 0.22.1?"
msgstr ""
#. type: Content of: <p>
msgid ""
"These steps allow you to automatically upgrade a device installed with <span "
"class=\"application\">Tails Installer</span> from Tails 0.22.1 to Tails "
"0.23~rc1 using the <span class=\"application\">Tails Upgrader</span>:"
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Start Tails 0.22.1 and [[set an administration password|doc/first_steps/"
"startup_options/administration_password]]."
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Run this command in a <span class=\"application\">Terminal</span> to select "
"the \"alpha\" upgrade channel and start the upgrade:"
msgstr ""
#. type: Content of: <ul><li><p><pre>
#, no-wrap
msgid ""
"<code>echo 'TAILS_CHANNEL=\"alpha\"' | sudo tee --append /etc/os-release && \\\n"
"tails-upgrade-frontend-wrapper</code>"
msgstr ""
#. type: Content of: <h1>
msgid "What's new since 0.22.1?"
msgstr ""
......@@ -234,19 +264,19 @@ msgstr ""
msgid "Various user interface and phrasing improvements."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Don't install the Cookie Monster browser extension (Closes: [[!tails_ticket "
"6790]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Add a browser bookmark pointing to Tor's Stack Exchange (Closes: [[!"
"tails_ticket 6632]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Remove the preconfigured #tor channel from Pidgin: apparently, too many "
"Tails users go ask Tails questions there, without making it clear that they "
......@@ -254,75 +284,75 @@ msgid ""
"tails_ticket 6679]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Use (most of) Tor Browser's mozconfig (Closes: [[!tails_ticket 6474]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Rebase the browser on top of iceweasel 24.3.0esr-1, to get the certificate "
"authorities added by Debian back (Closes: [[!tails_ticket 6704]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Give access to the relevant documentation pages from Tails Greeter."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Hide Tails Greeter's password mismatch warning when entry is changed."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Persistent Volume Assistant:"
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Take into account our installer is now called Tails Installer."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Optimize window height (Closes: [[!tails_ticket 5458]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"Display device paths in a more user-friendly way (Closes: [[!tails_ticket "
"5311]])."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Build system"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Ease updating POT and PO files at release time, and importing translations "
"from Transifex (Closes: [[!tails_ticket 6288]], [[!tails_ticket 6207]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Drop custom poedit backport, install it from squeeze-backports-sloppy."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Make ISO and IUK smaller (Closes: [[!tails_ticket 6390]], [[!tails_ticket "
"6425]]):"
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Exclude more files from being included in the ISO."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Remove *.pyc later so that they are not recreated."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Truncate log files later so that they are not filled again."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"At ISO build time, set mtime to the epoch for large files whose content "
"generally does not change between releases. This forces rsync to compare the "
......@@ -331,58 +361,58 @@ msgid ""
"is the same."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Make local hooks logging consistent."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Test suite"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Migrate from JRuby to native Ruby + rjb."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "The test suite can now be run on Debian Wheezy + backports."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Fix buggy \"persistence is not enabled\" step (Closes: [[!tails_ticket "
"5465]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Use IPv6 private address as of RFC 4193 for the test suite's virtual "
"network. Otherwise dnsmasq from Wheezy complains, as it is not capable of "
"handling public IPv6 addresses."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Delete volumes after each scenario unless tagged @keep_volumes."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Add an anti-test to make sure the memory erasure test works fine."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "A *lot* of bugfixes, simplifications and robustness improvements."
msgstr ""
#. type: Content of: <ul><h1>
#. type: Content of: <h1>
msgid "<a id=\"known_issues\"></a>Known issues in 0.23~rc1"
msgstr ""
#. type: Content of: <ul><ul><li><p>
#. type: Content of: <ul><li><p>
msgid ""
"Selecting a non-English locale [[!tails_ticket 6885 desc=\"breaks bridge mode"
"\"]]."
msgstr ""
#. type: Content of: <ul><p>
#. type: Content of: <p>
msgid ""
"All these issues are being worked on and will hopefully be fixed in Tails "
"0.23."
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-03-07 21:30+0100\n"
"POT-Creation-Date: 2014-03-08 12:11+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -82,6 +82,36 @@ msgid ""
"[[longstanding known issue|support/known_issues]]."
msgstr ""
#. type: Content of: <h1>
msgid "How to automatically upgrade from 0.22.1?"
msgstr ""
#. type: Content of: <p>
msgid ""
"These steps allow you to automatically upgrade a device installed with <span "
"class=\"application\">Tails Installer</span> from Tails 0.22.1 to Tails "
"0.23~rc1 using the <span class=\"application\">Tails Upgrader</span>:"
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Start Tails 0.22.1 and [[set an administration password|doc/first_steps/"
"startup_options/administration_password]]."
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Run this command in a <span class=\"application\">Terminal</span> to select "
"the \"alpha\" upgrade channel and start the upgrade:"
msgstr ""
#. type: Content of: <ul><li><p><pre>
#, no-wrap
msgid ""
"<code>echo 'TAILS_CHANNEL=\"alpha\"' | sudo tee --append /etc/os-release && \\\n"
"tails-upgrade-frontend-wrapper</code>"
msgstr ""
#. type: Content of: <h1>
msgid "What's new since 0.22.1?"
msgstr ""
......@@ -234,19 +264,19 @@ msgstr ""
msgid "Various user interface and phrasing improvements."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Don't install the Cookie Monster browser extension (Closes: [[!tails_ticket "
"6790]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Add a browser bookmark pointing to Tor's Stack Exchange (Closes: [[!"
"tails_ticket 6632]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Remove the preconfigured #tor channel from Pidgin: apparently, too many "
"Tails users go ask Tails questions there, without making it clear that they "
......@@ -254,75 +284,75 @@ msgid ""
"tails_ticket 6679]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Use (most of) Tor Browser's mozconfig (Closes: [[!tails_ticket 6474]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Rebase the browser on top of iceweasel 24.3.0esr-1, to get the certificate "
"authorities added by Debian back (Closes: [[!tails_ticket 6704]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Give access to the relevant documentation pages from Tails Greeter."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Hide Tails Greeter's password mismatch warning when entry is changed."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Persistent Volume Assistant:"
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Take into account our installer is now called Tails Installer."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Optimize window height (Closes: [[!tails_ticket 5458]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"Display device paths in a more user-friendly way (Closes: [[!tails_ticket "
"5311]])."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Build system"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Ease updating POT and PO files at release time, and importing translations "
"from Transifex (Closes: [[!tails_ticket 6288]], [[!tails_ticket 6207]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Drop custom poedit backport, install it from squeeze-backports-sloppy."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Make ISO and IUK smaller (Closes: [[!tails_ticket 6390]], [[!tails_ticket "
"6425]]):"
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Exclude more files from being included in the ISO."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Remove *.pyc later so that they are not recreated."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Truncate log files later so that they are not filled again."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"At ISO build time, set mtime to the epoch for large files whose content "
"generally does not change between releases. This forces rsync to compare the "
......@@ -331,58 +361,58 @@ msgid ""
"is the same."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Make local hooks logging consistent."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Test suite"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Migrate from JRuby to native Ruby + rjb."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "The test suite can now be run on Debian Wheezy + backports."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Fix buggy \"persistence is not enabled\" step (Closes: [[!tails_ticket "
"5465]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Use IPv6 private address as of RFC 4193 for the test suite's virtual "
"network. Otherwise dnsmasq from Wheezy complains, as it is not capable of "
"handling public IPv6 addresses."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Delete volumes after each scenario unless tagged @keep_volumes."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Add an anti-test to make sure the memory erasure test works fine."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "A *lot* of bugfixes, simplifications and robustness improvements."
msgstr ""
#. type: Content of: <ul><h1>
#. type: Content of: <h1>
msgid "<a id=\"known_issues\"></a>Known issues in 0.23~rc1"
msgstr ""
#. type: Content of: <ul><ul><li><p>
#. type: Content of: <ul><li><p>
msgid ""
"Selecting a non-English locale [[!tails_ticket 6885 desc=\"breaks bridge mode"
"\"]]."
msgstr ""
#. type: Content of: <ul><p>
#. type: Content of: <p>
msgid ""
"All these issues are being worked on and will hopefully be fixed in Tails "
"0.23."
......
......@@ -55,6 +55,32 @@ us|doc/first_steps/bug_reporting]]! Bonus points if you check that it is not a
<a href="#known_issues">known issue of this release</a> or a
[[longstanding known issue|support/known_issues]].</p>
<h1>How to automatically upgrade from 0.22.1?</h1>
<p>
These steps allow you to automatically upgrade a device installed
with <span class="application">Tails Installer</span> from Tails
0.22.1 to Tails 0.23~rc1 using the <span class="application">Tails
Upgrader</span>:
</p>
<ul>
<li>
<p>
Start Tails 0.22.1 and [[set an administration
password|doc/first_steps/startup_options/administration_password]].
</p>
</li>
<li>
<p>
Run this command in a <span class="application">Terminal</span>
to select the "alpha" upgrade channel and start the upgrade:
<pre><code>echo 'TAILS_CHANNEL="alpha"' | sudo tee --append /etc/os-release && \
tails-upgrade-frontend-wrapper</code></pre>
</p>
</li>
</ul>
<h1>What's new since 0.22.1?</h1>
<ul>
......@@ -219,6 +245,7 @@ us|doc/first_steps/bug_reporting]]! Bonus points if you check that it is not a
</p>
</li>
</ul>
</li>
<li>
<p>
Don't install the Cookie Monster browser extension (Closes:
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-03-07 21:30+0100\n"
"POT-Creation-Date: 2014-03-08 12:11+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -82,6 +82,36 @@ msgid ""
"[[longstanding known issue|support/known_issues]]."
msgstr ""
#. type: Content of: <h1>
msgid "How to automatically upgrade from 0.22.1?"
msgstr ""
#. type: Content of: <p>
msgid ""
"These steps allow you to automatically upgrade a device installed with <span "
"class=\"application\">Tails Installer</span> from Tails 0.22.1 to Tails "
"0.23~rc1 using the <span class=\"application\">Tails Upgrader</span>:"
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Start Tails 0.22.1 and [[set an administration password|doc/first_steps/"
"startup_options/administration_password]]."
msgstr ""
#. type: Content of: <ul><li><p>
msgid ""
"Run this command in a <span class=\"application\">Terminal</span> to select "
"the \"alpha\" upgrade channel and start the upgrade:"
msgstr ""
#. type: Content of: <ul><li><p><pre>
#, no-wrap
msgid ""
"<code>echo 'TAILS_CHANNEL=\"alpha\"' | sudo tee --append /etc/os-release && \\\n"
"tails-upgrade-frontend-wrapper</code>"
msgstr ""
#. type: Content of: <h1>
msgid "What's new since 0.22.1?"
msgstr ""
......@@ -234,19 +264,19 @@ msgstr ""
msgid "Various user interface and phrasing improvements."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Don't install the Cookie Monster browser extension (Closes: [[!tails_ticket "
"6790]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Add a browser bookmark pointing to Tor's Stack Exchange (Closes: [[!"
"tails_ticket 6632]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Remove the preconfigured #tor channel from Pidgin: apparently, too many "
"Tails users go ask Tails questions there, without making it clear that they "
......@@ -254,75 +284,75 @@ msgid ""
"tails_ticket 6679]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Use (most of) Tor Browser's mozconfig (Closes: [[!tails_ticket 6474]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Rebase the browser on top of iceweasel 24.3.0esr-1, to get the certificate "
"authorities added by Debian back (Closes: [[!tails_ticket 6704]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Give access to the relevant documentation pages from Tails Greeter."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Hide Tails Greeter's password mismatch warning when entry is changed."
msgstr ""
#. type: Content of: <ul><ul><li><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Persistent Volume Assistant:"
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Take into account our installer is now called Tails Installer."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Optimize window height (Closes: [[!tails_ticket 5458]])."
msgstr ""
#. type: Content of: <ul><ul><li><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"Display device paths in a more user-friendly way (Closes: [[!tails_ticket "
"5311]])."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Build system"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Ease updating POT and PO files at release time, and importing translations "
"from Transifex (Closes: [[!tails_ticket 6288]], [[!tails_ticket 6207]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Drop custom poedit backport, install it from squeeze-backports-sloppy."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Make ISO and IUK smaller (Closes: [[!tails_ticket 6390]], [[!tails_ticket "
"6425]]):"
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Exclude more files from being included in the ISO."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Remove *.pyc later so that they are not recreated."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Truncate log files later so that they are not filled again."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid ""
"At ISO build time, set mtime to the epoch for large files whose content "
"generally does not change between releases. This forces rsync to compare the "
......@@ -331,58 +361,58 @@ msgid ""
"is the same."
msgstr ""
#. type: Content of: <ul><ul><ul><li><ul><li><p>
#. type: Content of: <ul><ul><li><ul><li><p>
msgid "Make local hooks logging consistent."
msgstr ""
#. type: Content of: <ul><ul><li>
#. type: Content of: <ul><li>
msgid "Test suite"
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Migrate from JRuby to native Ruby + rjb."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "The test suite can now be run on Debian Wheezy + backports."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Fix buggy \"persistence is not enabled\" step (Closes: [[!tails_ticket "
"5465]])."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid ""
"Use IPv6 private address as of RFC 4193 for the test suite's virtual "
"network. Otherwise dnsmasq from Wheezy complains, as it is not capable of "
"handling public IPv6 addresses."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Delete volumes after each scenario unless tagged @keep_volumes."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "Add an anti-test to make sure the memory erasure test works fine."
msgstr ""
#. type: Content of: <ul><ul><ul><li><p>
#. type: Content of: <ul><ul><li><p>
msgid "A *lot* of bugfixes, simplifications and robustness improvements."
msgstr ""
#. type: Content of: <ul><h1>
#. type: Content of: <h1>
msgid "<a id=\"known_issues\"></a>Known issues in 0.23~rc1"
msgstr ""
#. type: Content of: <ul><ul><li><p>
#. type: Content of: <ul><li><p>
msgid ""
"Selecting a non-English locale [[!tails_ticket 6885 desc=\"breaks bridge mode"
"\"]]."
msgstr ""
#. type: Content of: <ul><p>
#. type: Content of: <p>
msgid ""
"All these issues are being worked on and will hopefully be fixed in Tails "
"0.23."
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment