...
 
Commits (2)
......@@ -7,7 +7,7 @@ texworks (0.6.2-3) UNRELEASED; urgency=medium
Update to synctex 1.19 to fix build w/ TL 2018 (Closes: #896568)
* Tighten BDepends version of libsynctex-dev
* 3 times W: $package: priority-extra-is-replaced-by-priority-optional
-> fixed.
* W: vcs-deprecated-in-debian-infrastructure
-- Norbert Preining <preining@debian.org> Wed, 25 Apr 2018 21:23:04 +0200
......
......@@ -14,11 +14,11 @@ Build-Depends: debhelper (>= 9),
liblua5.3-dev | liblua5.2-dev,
python-dev,
zlib1g-dev,
libsynctex-dev (>= 2018.20180119.46378-1)
libsynctex-dev (>= 2018.20180119.46378)
Standards-Version: 3.9.8
Homepage: http://www.tug.org/texworks.
Vcs-Git: git://anonscm.debian.org/debian-tex/texworks.git
Vcs-Browser: https://anonscm.debian.org/cgit/debian-tex/texworks.git
Vcs-Git: https://salsa.debian.org/tex-team/texworks.git
Vcs-Browser: https://salsa.debian.org/tex-team/texworks
Package: texworks
Architecture: any
......