Commit 44d5eb91 authored by Aaron M. Ucko's avatar Aaron M. Ucko

Standards-Version: 4.1.3 (was just missing nodoc, now implemented).

parent 09d3eec8
......@@ -8,6 +8,7 @@ fltk1.1 (1.1.10-24) UNRELEASED; urgency=medium
- Advance debhelper Build-Depends version constraint to (>= 10~).
- Rules-Requires-Root: no (confirmed not to affect binary packages).
- Vcs-{Browser,Git}: Move to salsa.debian.org.
- Standards-Version: 4.1.3 (was just missing nodoc, now implemented).
* debian/rules:
- Address FTCBFS, based on a patch from Helmut Grohne (Closes: #887636).
+ Avoid configuring during clean.
......@@ -23,7 +24,7 @@ fltk1.1 (1.1.10-24) UNRELEASED; urgency=medium
- Run dh --without autoreconf; debhelper enables autoreconf by default
as of compat level 10, but it breaks here and isn't worth fixing.
-- Aaron M. Ucko <ucko@debian.org> Sun, 11 Mar 2018 21:25:36 -0400
-- Aaron M. Ucko <ucko@debian.org> Sun, 11 Mar 2018 21:30:01 -0400
fltk1.1 (1.1.10-23) unstable; urgency=medium
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 10~),
zlib1g-dev | libz-dev
Build-Depends-Arch: libasound2-dev [linux-any]
Build-Depends-Indep: htmldoc
Standards-Version: 3.9.8
Standards-Version: 4.1.3
Vcs-Browser: https://salsa.debian.org/ucko/fltk1.1
Vcs-Git: https://salsa.debian.org/ucko/fltk1.1.git
Homepage: http://www.fltk.org/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment