Commit 81d8437e authored by Aaron M. Ucko's avatar Aaron M. Ucko

debian/control: Modernize Vcs-* URLs.

parent 7d4ec3e5
......@@ -5,6 +5,7 @@ fltk1.1 (1.1.10-20) UNRELEASED; urgency=medium
- Drop build dependency on imagemagick.
- Move libasound2-dev to Build-Depends-Arch.
- Standards-Version: 3.9.6 (already compliant).
- Modernize Vcs-* URLs.
* debian/fltk1.1-games.install: Stop installing XPM icons.
* debian/fltk1.1-games.menu: Retire in favor of .desktop files, per #741573.
* debian/rules:
......@@ -22,7 +23,7 @@ fltk1.1 (1.1.10-20) UNRELEASED; urgency=medium
* fltk.spec: Reinstate, per dgit.
* .gitignore: Stop ignoring fltk.spec.
-- Aaron M. Ucko <ucko@debian.org> Thu, 31 Dec 2015 21:16:01 -0500
-- Aaron M. Ucko <ucko@debian.org> Thu, 31 Dec 2015 21:24:32 -0500
fltk1.1 (1.1.10-19) unstable; urgency=medium
......
......@@ -17,8 +17,8 @@ Build-Depends-Arch: libasound2-dev [linux-any]
Build-Depends-Indep: htmldoc
Standards-Version: 3.9.6
Homepage: http://www.fltk.org/
Vcs-Git: git://git.debian.org/users/ucko/fltk1.1.git
Vcs-Browser: http://git.debian.org/?p=users/ucko/fltk1.1.git;a=summary
Vcs-Git: git://anonscm.debian.org/users/ucko/fltk1.1.git
Vcs-Browser: https://anonscm.debian.org/cgit/users/ucko/fltk1.1.git/
Package: libfltk1.1-dev
Section: libdevel
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment