Commit ef18abf1 authored by Aaron M. Ucko's avatar Aaron M. Ucko

Standards-Version: 4.3.0 (fully compliant at this point).

parent fec1a95e
......@@ -3,7 +3,9 @@ fltk1.1 (1.1.10-26) UNRELEASED; urgency=medium
* NOT RELEASED YET.
* configure: Revert local changes in favor of using (dh_)autoreconf.
* debian/compat: Go ahead and advance to 11.
* debian/control: Advance debhelper B-D version constraint to (>= 11~).
* debian/control:
- Advance debhelper B-D version constraint to (>= 11~).
- Standards-Version: 4.3.0 (fully compliant at this point).
* debian/rules:
- Allow (dh_)autoreconf, albeit with autoheader suppressed, and
configure saved and restored rather than deleted on cleanup.
......@@ -17,7 +19,7 @@ fltk1.1 (1.1.10-26) UNRELEASED; urgency=medium
- override_dh_installchangelogs: Install CHANGES as NEWS(.gz), not
changelog(.gz).
-- Aaron M. Ucko <ucko@debian.org> Sun, 10 Feb 2019 23:05:19 -0500
-- Aaron M. Ucko <ucko@debian.org> Sun, 10 Feb 2019 23:06:51 -0500
fltk1.1 (1.1.10-25) unstable; urgency=medium
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 11~),
zlib1g-dev | libz-dev
Build-Depends-Arch: libasound2-dev [linux-any]
Build-Depends-Indep: htmldoc
Standards-Version: 4.1.3
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/ucko/fltk1.1
Vcs-Git: https://salsa.debian.org/ucko/fltk1.1.git
Homepage: http://www.fltk.org/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment