dsa-1637.wml 1 KB
Newer Older
Kaare Olsen's avatar
Kaare Olsen committed
1
<define-tag description>bufferoverløb</define-tag>
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
2
<define-tag moreinfo>
Kaare Olsen's avatar
Kaare Olsen committed
3 4
<p>Der er fundet flere sårbarheder i git-core, kernen i 
reversionsstyringssystemet git.  Ukorrekte stilængdebegrænsninger i git's diff- 
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
5
og grep-funktioner, kombineret med ondsindet fremstillede arkiver 
Kaare Olsen's avatar
Kaare Olsen committed
6 7
(repositories) eller ændringer, kunne muliggøre stakbufferoverløb og potentielt
udførelse af vilkårlig kode.</p>
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
8

Kaare Olsen's avatar
Kaare Olsen committed
9
<p>Projektet Common Vulnerabilities and Exposures har registreret sårbarheden
10
som <a href="https://security-tracker.debian.org/tracker/CVE-2008-3546">\
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
11 12 13 14 15 16 17 18 19 20 21 22 23
CVE-2008-3546</a>.</p>

<p>I den stabile distribution (etch), er dette problem rettet i
version 1.4.4.4-2.1+etch1.</p>

<p>I den ustabile distribution (sid), er dette problem rettet i
version 1.5.6.5-1.</p>

<p>Vi anbefaler at du opgraderer dine git-core-pakker.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2008/dsa-1637.data"
24
#use wml::debian::translation-check translation="b128ca5f062ffd92dfde8a7b5888d4e87ec075f2" mindelta="1"