dsa-3129.wml 1.13 KB
Newer Older
1
#use wml::debian::translation-check translation="0b4cbee2d53faeb6f9efef91772d84c99fd2f893" mindelta="1"
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>To sårbarheder er opdaget i pakkehåndteringsprogrammet RPM.</p>

<ul>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2013-6435">CVE-2013-6435</a>

    <p>Florian Weimer opdagede en kapløbstilstand i valideringen af 
    pakkesignaturer.</p></li>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2014-8118">CVE-2014-8118</a>

    <p>Florian Weimer opdagede et heltalsoverløb i fortolkningen af 
    CPIO-headere, hvilket måske kunne medføre udførelse af vilkårlig 
    kode.</p></li>

</ul>

<p>I den stabile distribution (wheezy), er disse problemer rettet i
version 4.10.0-5+deb7u2.</p>

<p>I den kommende stabile distribution (jessie), er disse problemer
rettet i version 4.11.3-1.1.</p>

<p>I den ustabile distribution (sid), er disse problemer rettet i
version 4.11.3-1.1.</p>

<p>Vi anbefaler at du opgraderer dine rpm-pakker.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2015/dsa-3129.data"