dsa-3317.wml 1.53 KB
Newer Older
1
#use wml::debian::translation-check translation="50e4bce1a4513d3f2b10b977c1f9b6c16ca5fdda" mindelta="1"
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Flere sårbarheder er opdaget i LXC, Linux Containers-brugerrumsværktøjer.  
Projektet Common Vulnerabilities and Exposures har registreret følgende 
problemer:</p>

<ul>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1331">CVE-2015-1331</a>

    <p>Roman Fiedler opdagede en mappegennemløbsfejl i LXC, når der oprettes 
    lock-filer.  En lokal angriber kunne udnytte fejlen til at oprette en 
    vilkårlig fil som root-brugeren.</p></li>

<li><a href="https://security-tracker.debian.org/tracker/CVE-2015-1334">CVE-2015-1334</a>

    <p>Roman Fiedler opdagede at LXC på ukorrekt vis stolede på at containerens 
    proc-filsystem ville opsætte AppArmor-profilændringer og 
    SELinux-domænetransitioner.  En ondsindet container kunne oprette et falsk 
    proc-filsystem og udnytte fejlen til at køre programmer inde i containeren, 
    som ikke var begrænset af AppArmor eller SELinux.</p></li>

</ul>

<p>I den stabile distribution (jessie), er disse problemer rettet i
version 1:1.0.6-6+deb8u1.</p>

<p>I distributionen testing (stretch), er disse problemer rettet
i version 1:1.0.7-4.</p>

<p>I den ustabile distribution (sid), er disse problemer rettet i
version 1:1.0.7-4.</p>

<p>Vi anbefaler at du opgraderer dine lxc-pakker.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2015/dsa-3317.data"