dsa-3358.wml 1.08 KB
Newer Older
1
#use wml::debian::translation-check translation="660cab779235dbdbd58f9aa1c67c237f45ca27e6" mindelta="1"
Kåre Thor Olsen's avatar
Kåre Thor Olsen committed
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Flere sårbarheder blev fundet i PHP, et generelt anvendeligt skriptsprog, som 
hyppigt anvendes til udvikling af webapplikationer.</p>

<p>Sårbarhederne er løst ved at opgradere PHP til nye opstrømsversioner (5.4.45 
og 5.6.13), der indeholder yderligere fejlrettelser.  Se opstrøms changelog for 
flere oplysninger:</p>

<ul>
    <li><a href="https://php.net/ChangeLog-5.php#5.4.45">\
	https://php.net/ChangeLog-5.php#5.4.45</a></li>
    <li><a href="https://php.net/ChangeLog-5.php#5.6.13">\
	https://php.net/ChangeLog-5.php#5.6.13</a></li>
</ul>

<p>I den gamle stabile distribution (wheezy), er disse problemer rettet
i version 5.4.45-0+deb7u1.</p>

<p>I den stabile distribution (jessie), er disse problemer rettet i
version 5.6.13+dfsg-0+deb8u1.</p>

<p>Vi anbefaler at du opgraderer dine php5-pakker.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2015/dsa-3358.data"