Commit 02bde2cd authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 569ce078
#use wml::debian::translation-check translation="e9bfb0887abebb9e360bcb75b0329ab14d8d01e8" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Макс Келлерман сообщил о разыменовании NULL-указателя в libapreq2, базовой
библиотеке запросов Apache, позволяющем удалённому злоумышленнику вызывать отказ
в обслуживании в использующем эту библиотеку приложении (аварийная остановка
приложения) в случае обработки некорректного тела запроса с несколькими вложениями вида <q>multipart</q>.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 2.13-7~deb9u1.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 2.13-7~deb10u1.</p>
<p>Рекомендуется обновить пакеты libapreq2.</p>
<p>С подробным статусом поддержки безопасности libapreq2 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/libapreq2">\
https://security-tracker.debian.org/tracker/libapreq2</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4541.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment