Commit 0450810a authored by Kåre Thor Olsen's avatar Kåre Thor Olsen

Initial translations

parent 0577decd
#use wml::debian::translation-check translation="b8c497c9b65e0b3c9f962e66e3f454c49ed0017c" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Man opdagede at ukorrekt behandling af meget høje UID'er i Policykit, et
framework til håndtering af administrative policies og rettigheder, kunne
medføre omgåelse af autentifikation.</p>
<p>I den stabile distribution (stretch), er dette problem rettet i
version 0.105-18+deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine policykit-1-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende policykit-1, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/policykit-1">\
https://security-tracker.debian.org/tracker/policykit-1</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4350.data"
#use wml::debian::translation-check translation="1546149939907cc909ba2da3cf1b949ba05e4a24" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Man opdagede at PHPMailer, et bibliotek til udsendelse af mail fra
PHP-applikationern, var ramt af en sårbarhed i forbindelse med indsprøjtning af
PHP-objekter, potentielt gørende det muligt for en fjernangriber at udføre
vilkårlig kode.</p>
<p>I den stabile distribution (stretch), er dette problem rettet i
version 5.2.14+dfsg-2.3+deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine libphp-phpmailer-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende libphp-phpmailer, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/libphp-phpmailer">\
https://security-tracker.debian.org/tracker/libphp-phpmailer</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4351.data"
#use wml::debian::translation-check translation="2fffb6d907665c5179287a533ba1d4ef4412e32a" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Flere sårbarheder er opdaget i webbrowseren chromium.</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-17480">CVE-2018-17480</a>
<p>Guang Gong opdagede et problem med skrivning uden for grænserne i
JavaScript-biblioteket v8.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-17481">CVE-2018-17481</a>
<p>Flere problemer med anvendelse efter frigivelse blev opdaget i
biblioteket pdfium.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18335">CVE-2018-18335</a>
<p>Et bufferoverløbsproblem blev opdaget i biblioteket skia.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18336">CVE-2018-18336</a>
<p>Huyna opdagede et problem med anvendelse efter frigivelse i biblioteket
pdfium.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18337">CVE-2018-18337</a>
<p>cloudfuzzer opdagede et problem med anvendelse efter frigivelse i
blink/webkit.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18338">CVE-2018-18338</a>
<p>Zhe Jin opdagede et bufferoverløbsproblem i canvas-renderer'en.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18339">CVE-2018-18339</a>
<p>cloudfuzzer opdagede et problem med anvendelse efter frigivelse i
implementeringen af WebAudio.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18340">CVE-2018-18340</a>
<p>Et problem med anvendelse efter frigivelse blev opdaget i
implementeringen af MediaRecorder.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18341">CVE-2018-18341</a>
<p>cloudfuzzer opdagede et bufferoverløbsproblem i blink/webkit.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18342">CVE-2018-18342</a>
<p>Guang Gong opdagede en problem med læsning uden for grænserne i
JavaScript-biblioteket v8.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18343">CVE-2018-18343</a>
<p>Tran Tien Hung opdagede et problem med anvendelse efter frigivelse i
biblioteket skia.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18344">CVE-2018-18344</a>
<p>Jann Horn opdagede en fejl i implementeringen af Extensions.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18345">CVE-2018-18345</a>
<p>Masato Kinugawa og Jun Kokatsu opdagede en fejl i funktionaliteten Site
Isolation.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18346">CVE-2018-18346</a>
<p>Luan Herrera opdagede en fejl i brugergrænsefladen.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18347">CVE-2018-18347</a>
<p>Luan Herrera opdagede en fejl i implementeringen af Navigation.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18348">CVE-2018-18348</a>
<p>Ahmed Elsobky opdagede en fejl i implementeringen af omnibox.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18349">CVE-2018-18349</a>
<p>David Erceg opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18350">CVE-2018-18350</a>
<p>Jun Kokatsu opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18351">CVE-2018-18351</a>
<p>Jun Kokatsu opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18352">CVE-2018-18352</a>
<p>Jun Kokatsu opdagede en fejl i Media-håndteringen.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18353">CVE-2018-18353</a>
<p>Wenxu Wu opdagede en fejl i implementeringen af
netværksautentifikationen.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18354">CVE-2018-18354</a>
<p>Wenxu Wu opdagede en fejl i forbindelse med integrationen med GNOME
Shell.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18355">CVE-2018-18355</a>
<p>evil1m0 opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18356">CVE-2018-18356</a>
<p>Tran Tien Hung opdagede et problem med anvendelse efter frigivelse i
biblioteket skia.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18357">CVE-2018-18357</a>
<p>evil1m0 opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18358">CVE-2018-18358</a>
<p>Jann Horn opdagede en fejl i håndhævelsen af policy.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-18359">CVE-2018-18359</a>
<p>cyrilliu opdagede et problem med læsning uden for grænserne i
JavaScript-biblioteket v8.</p></li>
</ul>
<p>Yderligere sikkerhedsrelevante problemer er også løst med denne opdatering,
men de er endnu ikke blevet tildelt CVE-identifikatorer.</p>
<p>I den stabile distribution (stretch), er disse problemer rettet i
version 71.0.3578.80-1~deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine chromium-browser-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende chromium-browser, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/chromium-browser">\
https://security-tracker.debian.org/tracker/chromium-browser</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4352.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment