Commit 047622fd authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 3edf351d
This diff is collapsed.
#use wml::debian::translation-check translation="3edf351d0a6cb56a3b6226b235880a5a5340ee13" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Бенно Фюнфштук обнаружил, что Pango, библиотека для вёрстки и отрисовки
текст с особым вниманием к интернационализации, уязвима к переполнению
переполнение буфера в функции pango_log2vis_get_embedding_levels.
Злоумышленник может использовать эту уявимость для вызова отказа в обслуживании
или потенциального выполнения произвольного кода.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 1.42.4-7~deb10u1.</p>
<p>Рекомендуется обновить пакеты pango1.0.</p>
<p>С подробным статусом поддержки безопасности pango1.0 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/pango1.0">\
https://security-tracker.debian.org/tracker/pango1.0</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4496.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment