Commit 053790c0 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4340-1] chromium-browser security update

parent 97c29e15
Pipeline #25686 passed with stages
in 63 minutes and 20 seconds
<define-tag pagetitle>DSA-4340-1 chromium-browser</define-tag>
<define-tag report_date>2018-11-18</define-tag>
<define-tag secrefs>CVE-2018-17478</define-tag>
<define-tag packages>chromium-browser</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>An out-of-bounds bounds memory access issue was discovered in chromium's
v8 javascript library by cloudfuzzer.</p>
<p>This update also fixes two problems introduced by the previous security
upload. Support for arm64 has been restored and gconf-service is no longer
a package dependency.</p>
<p>For the stable distribution (stretch), this problem has been fixed in
version 70.0.3538.102-1~deb9u1.</p>
<p>We recommend that you upgrade your chromium-browser packages.</p>
<p>For the detailed security status of chromium-browser please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/chromium-browser">\
https://security-tracker.debian.org/tracker/chromium-browser</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4340.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment