Commit 053a441f authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4317-1] otrs2 security update

parent 78c73b48
Pipeline #21861 passed with stages
in 49 minutes and 31 seconds
<define-tag pagetitle>DSA-4317-1 otrs2</define-tag>
<define-tag report_date>2018-10-14</define-tag>
<define-tag secrefs>CVE-2018-14593 CVE-2018-16586 CVE-2018-16587</define-tag>
<define-tag packages>otrs2</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Three vulnerabilities were discovered in the Open Ticket Request System
which could result in privilege escalation or denial of service.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 5.0.16-1+deb9u6.</p>
<p>We recommend that you upgrade your otrs2 packages.</p>
<p>For the detailed security status of otrs2 please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/otrs2">\
https://security-tracker.debian.org/tracker/otrs2</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4317.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment