Commit 08c7b8b6 authored by Kåre Thor Olsen's avatar Kåre Thor Olsen

Initial translations

parent 05720b72
#use wml::debian::translation-check translation="a1e7e75ec154ca953abe9b62dda3c88b33273fd3" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Nick Roessler fra University of Pennsylvania har fundet et bufferoverløb i
texlive-bin, de udførbare filer hørende til TexLives udførbare filer, det
populære system til produktion af TeX-dokumenter.</p>
<p>Bufferoverløb kunne udnyttes til udførelse af vilkårlig kode, ved af
fabrikere et særligt type1-skrifttypen (.pfb) og stille det til rådighed for
brugere, der kører pdf(la)tex, dvips eller luatex på en sådan måde, at
skrifttypen indlæses.</p>
<p>I den stabile distribution (stretch), er dette problem rettet i
version 2016.20160513.41080.dfsg-2+deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine texlive-bin-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende texlive-bin, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/texlive-bin">\
https://security-tracker.debian.org/tracker/texlive-bin</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4299.data"
#use wml::debian::translation-check translation="0269dbb45df8cf941926262f4e51ca86f2922a9c" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Man opdagede at Archive::Zip, et perl-modul til behandling af ZIP-arkiver,
var ramt af en mappegennemløbssårbarhed. En angriber, der er i stand til at
levere et særligt fremstillet arkiv til behandling, kunne drage nytte af fejlen
til at overskrive vilkårlige filer under arkivudpakning.</p>
<p>I den stabile distribution (stretch), er dette problem rettet i
version 1.59-1+deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine libarchive-zip-perl-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende libarchive-zip-perl, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/libarchive-zip-perl">\
https://security-tracker.debian.org/tracker/libarchive-zip-perl</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4300.data"
#use wml::debian::translation-check translation="165118cb1322fb6edfe56a18d4e37e933ba0462f" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Adskillige sikkerhedssårbarheder er opdaget i MediaWiki, en webstedsmotor til
samarbejde, hvilke medførte ukorrekt opsatte ratebegrænsninger,
informationsafsløring i Special:Redirect/logid, samt omgåelse af en
kontolåsning.</p>
<p>I den stabile distribution (stretch), er disse problemer rettet i
version 1:1.27.5-1~deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine mediawiki-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende mediawiki, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/mediawiki">\
https://security-tracker.debian.org/tracker/mediawiki</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4301.data"
#use wml::debian::translation-check translation="9d19853d1bd4453f92d1596e9586b88789a7f8b8" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Flere sårbarheder blev opdaget i openafs, en implementering af det
distribuerede filsystem AFS. Projektet Common Vulnerabilities and Exposures har
registreret følgende problemer:</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-16947">CVE-2018-16947</a>
<p>Jeffrey Altman rapporterede at backup tape controller-processen (butc),
accepterede indkommende RPC'er, men ikke krævede (eller tog højde for)
autentifikation af disse RPC'er, hvilket gjorde det muligt for en
uautoriseret angriber, at iværksætte volume-handlinger med
administratorrettigheder.</p>
<p><url "<url "https://openafs.org/pages/security/OPENAFS-SA-2018-001.txt" /></p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-16948">CVE-2018-16948</a>
<p>Mark Vitale rapporterede at flere RPC-serverrutiner ikke fultstændigt
inistialiserede uddatavariabler, hvilket medførte lækage af
hukommelsesinhold (fra både stak og heap) til fjernkalderen af ellers
succesrige RPC'er.</p>
<p><url "https://openafs.org/pages/security/OPENAFS-SA-2018-002.txt" /></p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-16949">CVE-2018-16949</a>
<p>Mark Vitale rapporterede at en uautentificeret angriber kunne forbruge
store mængder serverhukommelse og netværksbåndbredde gennem særligt
fremstillede forespørgsler, medførende lammelsesangreb for legitime
klienter.</p>
<p><url "https://openafs.org/pages/security/OPENAFS-SA-2018-003.txt" /></p></li>
</ul>
<p>I den stabile distribution (stretch), er disse problemer rettet i
version 1.6.20-2+deb9u2.</p>
<p>Vi anbefaler at du opgraderer dine openafs-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende openafs, se
dens sikkerhedssporingssidede på:
<a href="https://security-tracker.debian.org/tracker/openafs">\
https://security-tracker.debian.org/tracker/openafs</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4302.data"
#use wml::debian::translation-check translation="49145d2e9551335a9617ca3ca888f4f83af2dbc4" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>Joran Herve opdagede at dokumentviseren Okular var ramt af en
mappegennemløbsfejl via misdannede .okular-filer (annoterede dokumentarkiver),
hvilken kunne medføre oprettelse af vilkårlige filer.</p>
<p>I den stabile distribution (stretch), er dette problem rettet i
version 4:16.08.2-1+deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine okular-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende okular, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/okular">\
https://security-tracker.debian.org/tracker/okular</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4303.data"
#use wml::debian::translation-check translation="8cafedf863d0c04b9cef052c60be4bc10083f016" mindelta="1"
<define-tag description>sikkerhedsopdatering</define-tag>
<define-tag moreinfo>
<p>To sikkerhedsproblemer er fundet i webbrowseren Mozilla Firefox, hvilke
potentielt kunne medføre udførelse af vilkårlig kode og lokal
informationsafsløring.</p>
<p>I den stabile distribution (stretch), er disse problemer rettet i
version 60.2.1esr-1~deb9u1.</p>
<p>Vi anbefaler at du opgraderer dine firefox-esr-pakker.</p>
<p>For detaljeret sikkerhedsstatus vedrørende firefox-esr, se
dens sikkerhedssporingsside på:
<a href="https://security-tracker.debian.org/tracker/firefox-esr">\
https://security-tracker.debian.org/tracker/firefox-esr</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4304.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment