Commit 09603045 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4307-1] python3.5 security update

parent ca00956a
<define-tag pagetitle>DSA-4307-1 python3.5</define-tag>
<define-tag report_date>2018-9-28</define-tag>
<define-tag secrefs>CVE-2017-1000158 CVE-2018-1060 CVE-2018-1061 CVE-2018-14647</define-tag>
<define-tag packages>python3.5</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Multiple security issues were discovered in Python: ElementTree failed
to initialise Expat's hash salt, two denial of service issues were found
in difflib and poplib and a buffer overflow in PyString_DecodeEscape.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 3.5.3-1+deb9u1.</p>
<p>We recommend that you upgrade your python3.5 packages.</p>
<p>For the detailed security status of python3.5 please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/python3.5">\
https://security-tracker.debian.org/tracker/python3.5</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4307.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment