Commit 118bbba7 authored by Tomohiro KUBOTA's avatar Tomohiro KUBOTA

s/Security Alert/Security Advisory/

see http://lists.debian.org/debian-www/2004/05/msg00161.html

CVS version numbers

english/index.wml: 1.71 -> 1.72 
english/MailingLists/desc/devel/debian-security: 1.2 -> 1.3 
english/News/weekly/2000/23/mail.wml: 1.3 -> 1.4 
english/News/weekly/2001/11/index.wml: 1.6 -> 1.7 
english/News/weekly/2001/34/index.wml: 1.6 -> 1.7 
english/security/index.wml: 1.71 -> 1.72 
english/security/1997/index.wml: 1.6 -> 1.7 
english/security/1998/index.wml: 1.6 -> 1.7 
english/security/1999/index.wml: 1.3 -> 1.4 
english/security/2000/index.wml: 1.6 -> 1.7 
english/security/2001/index.wml: 1.4 -> 1.5 
english/security/2002/index.wml: 1.3 -> 1.4 
english/security/2003/index.wml: 1.1 -> 1.2 
english/security/2004/index.wml: 1.1 -> 1.2 
english/security/undated/index.wml: 1.5 -> 1.6
parent d02ac3f2
......@@ -4,5 +4,5 @@ all parts of the Debian community.
.
Please note that this is NOT an announcement
mailing list. If you're looking for security
alerts from Debian, subscribe to
advisories from Debian, subscribe to
debian-security-announce instead.
......@@ -145,7 +145,7 @@ advisories from 1997). So, I dug up some numbers (I read the changelog
pointed to by footnote 2, and counted security fixes. This is probably
not as accurate as your numbers.)
Release Security Alerts
Release Security Advisories
2.1 1
2.1r2 16
2.1r3 19
......
......@@ -42,7 +42,7 @@ whole new design, while boot-floppies are going to be used for the
last time for woody.
<p><b>Security notices.</b> Several packages have been the subject
of Debian Security Alerts this week. If you're using Zope, mandb,
of Debian Security Advisories this week. If you're using Zope, mandb,
gftp or Samba, be sure to visit the <a
href="http://www.debian.org/security/">Debian Security Page</a> for
information on upgrading to newer versions.
......
......@@ -68,7 +68,7 @@ reports that the latest package does not build on mips, mipsel, hppa, and
sparc. The report covers detailed problem reports for each architecture.
</p>
<p><strong>Security Stuff.</strong> We've got two new security alerts this
<p><strong>Security Stuff.</strong> We've got two new security advisories this
week. As usual, if your system is affected, be sure to get the updated
packages right away.</p>
......
......@@ -55,12 +55,12 @@ what's happened in the world of Debian.
<HR>
<H2>Security Alerts</H2>
<H2>Security Advisories</H2>
<P><:= get_recent_list ('security/2w', '10', '$(ENGLISHDIR)', 'bydate', '(2000\d+\w+|dsa-\d+)' ) :>
<P>For older security alerts see the <A href="$(HOME)/security/">
<P>For older security advisories see the <A href="$(HOME)/security/">
Security Page</A>.
If you would like to receive security alerts as soon as they're announced, subscribe to the
If you would like to receive security advisories as soon as they're announced, subscribe to the
<a href="http://lists.debian.org/debian-security-announce/">debian-security-announce
mailing list</a>.
#use wml::debian::template title="Security Alerts from 1997" GEN_TIME="yes"
#use wml::debian::template title="Security Advisories from 1997" GEN_TIME="yes"
#use wml::debian::recent_list
<:= get_recent_list('.', '0', '$(ENGLISHDIR)/security/1997', 'list', '\d+\w*' ) :>
......
<define-tag pagetitle>Security Alerts from 1998</define-tag>
#use wml::debian::template title="Security Alerts from 1998" GEN_TIME="yes"
<define-tag pagetitle>Security Advisories from 1998</define-tag>
#use wml::debian::template title="Security Advisories from 1998" GEN_TIME="yes"
#use wml::debian::recent_list
<:= get_recent_list ('.', '0', '$(ENGLISHDIR)/security/1998', 'list', '\d+\w*' ) :>
......
<define-tag pagetitle>Security Alerts from 1999</define-tag>
#use wml::debian::template title="Security Alerts from 1999" GEN_TIME="yes"
<define-tag pagetitle>Security Advisories from 1999</define-tag>
#use wml::debian::template title="Security Advisories from 1999" GEN_TIME="yes"
#use wml::debian::recent_list
<:= get_recent_list ('.', '0', '$(ENGLISHDIR)/security/1999', 'list', '\d+\w*' ) :>
......
<define-tag pagetitle>Security Alerts from 2000</define-tag>
<define-tag pagetitle>Security Advisories from 2000</define-tag>
#use wml::debian::template title="<pagetitle>" GEN_TIME="yes"
#use wml::debian::recent_list
......
<define-tag pagetitle>Security Alerts from 2001</define-tag>
<define-tag pagetitle>Security Advisories from 2001</define-tag>
#use wml::debian::template title="<pagetitle>" GEN_TIME="yes"
#use wml::debian::recent_list
......
<define-tag pagetitle>Security Alerts from 2002</define-tag>
<define-tag pagetitle>Security Advisories from 2002</define-tag>
#use wml::debian::template title="<pagetitle>" GEN_TIME="yes"
#use wml::debian::recent_list
......
<define-tag pagetitle>Security Alerts from 2003</define-tag>
<define-tag pagetitle>Security Advisories from 2003</define-tag>
#use wml::debian::template title="<pagetitle>" GEN_TIME="yes"
#use wml::debian::recent_list
......
<define-tag pagetitle>Security Alerts from 2004</define-tag>
<define-tag pagetitle>Security Advisories from 2004</define-tag>
#use wml::debian::template title="<pagetitle>" GEN_TIME="yes"
#use wml::debian::recent_list
......
......@@ -38,9 +38,9 @@ in your <CODE>/etc/apt/sources.list</CODE> file.
the <a href="faq">Security Team FAQ</a> and a manual called
<a href="../doc/user-manuals#securing">Securing Debian</a>.</p>
<H2><a name="DSAS">Recent Alerts</A></H2>
<H2><a name="DSAS">Recent Advisories</A></H2>
<p>These web pages include a condensed archive of security alerts posted to
<p>These web pages include a condensed archive of security advisories posted to
the <a href="http://lists.debian.org/debian-security-announce/">\
debian-security-announce</a> list.
......@@ -54,16 +54,16 @@ debian-security-announce</a> list.
of the corresponding advisory so you can see in it what the advisory is
about.</p>
<p>The older security alerts are also available:
<p>The older security advisories are also available:
<ul>
<:
for ($year = $(CUR_YEAR); $year >= 1997; $year --)
{
print qq' <li>Security alerts announced in <a href="$year/">$year</a>\n'
print qq' <li>Security advisories announced in <a href="$year/">$year</a>\n'
if -d "$(ENGLISHDIR)/security/$year";
}
:>
<li><a href="undated/">Undated</A> security alerts, included for posterity.
<li><a href="undated/">Undated</A> security advisories, included for posterity.
</ul>
<p>Debian distributions are not vulnerable to all security problems:
......
#use wml::debian::template title="Security Alerts from late '97 and early '98" GEN_TIME="yes"
#use wml::debian::template title="Security Advisories from late '97 and early '98" GEN_TIME="yes"
#use wml::debian::recent_list
<:= get_recent_list ('.', '0', '$(ENGLISHDIR)/security/undated', 'list', '\d+\w*' ) :>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment