Commit 17e6ef0a authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4554-1] ruby-loofah security update

parent 9ee46b7d
<define-tag pagetitle>DSA-4554-1 ruby-loofah</define-tag>
<define-tag report_date>2019-10-28</define-tag>
<define-tag secrefs>CVE-2019-15587 Bug#942894</define-tag>
<define-tag packages>ruby-loofah</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>It was discovered that ruby-loofah, a general library for manipulating
and transforming HTML/XML documents and fragments, was susceptible to
cross-site scripting.</p>
<p>For the oldstable distribution (stretch), this problem has been fixed
in version 2.0.3-2+deb9u3.</p>
<p>For the stable distribution (buster), this problem has been fixed in
version 2.2.3-1+deb10u1.</p>
<p>We recommend that you upgrade your ruby-loofah packages.</p>
<p>For the detailed security status of ruby-loofah please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/ruby-loofah">\
https://security-tracker.debian.org/tracker/ruby-loofah</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4554.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment