Commit 21d9162d authored by Salvatore Bonaccorso's avatar Salvatore Bonaccorso

[DSA 4432-1] ghostscript security update

parent b1fd00b5
<define-tag pagetitle>DSA-4432-1 ghostscript</define-tag>
<define-tag report_date>2019-4-16</define-tag>
<define-tag secrefs>CVE-2019-3835 CVE-2019-3838 Bug#925256 Bug#925257</define-tag>
<define-tag packages>ghostscript</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Cedric Buissart discovered two vulnerabilities in Ghostscript, the GPL
PostScript/PDF interpreter, which could result in bypass of file system
restrictions of the dSAFER sandbox.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 9.26a~dfsg-0+deb9u2.</p>
<p>We recommend that you upgrade your ghostscript packages.</p>
<p>For the detailed security status of ghostscript please refer to its
security tracker page at:
<a href="https://security-tracker.debian.org/tracker/ghostscript">https://security-tracker.debian.org/tracker/ghostscript</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4432.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment