Commit 2c322501 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent d22a90c2
#use wml::debian::translation-check translation="12a69593b8a0e4a988d844f2ea36f23eb7c4a7d8" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В библиотеке Qt было обнаружено обращение за пределы выделенного буфера памяти,
что может приводить к отказу в обслуживании при обработке текстового файла,
содержащего много символов направления.</p>
<p>Предыдущий стабильный выпуск (stretch) не подвержен данной уязвимости.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 5.11.3+dfsg1-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты qtbase-opensource-src.</p>
<p>С подробным статусом поддержки безопасности qtbase-opensource-src можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/qtbase-opensource-src">\
https://security-tracker.debian.org/tracker/qtbase-opensource-src</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4556.data"
#use wml::debian::translation-check translation="5f4f92ff45c586b386b386dc79214e5978d768e7" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В библиотеке libarchive, мультиформатной библиотеке для архивирования и сжатия,
было обнаружено использование указателей после освобождения памяти, что может
приводить к отказу в обслуживании и выполнению произвольного кода
в случае обработке специально сформированного архива.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 3.2.2-2+deb9u2.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 3.3.3-4+deb10u1.</p>
<p>Рекомендуется обновить пакеты libarchive.</p>
<p>С подробным статусом поддержки безопасности libarchive можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/libarchive">\
https://security-tracker.debian.org/tracker/libarchive</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4557.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment