Commit 30b410b9 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4343-1] liblivemedia security update

parent 9ea72d57
Pipeline #26386 passed with stages
in 61 minutes and 22 seconds
<define-tag pagetitle>DSA-4343-1 liblivemedia</define-tag>
<define-tag report_date>2018-11-23</define-tag>
<define-tag secrefs>CVE-2018-4013</define-tag>
<define-tag packages>liblivemedia</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>It was discovered that a buffer overflow in liveMedia, a set of C++
libraries for multimedia streaming could result in the execution of
arbitrary code when parsing a malformed RTSP stream.</p>
<p>For the stable distribution (stretch), this problem has been fixed in
version 2016.11.28-1+deb9u1.</p>
<p>We recommend that you upgrade your liblivemedia packages.</p>
<p>For the detailed security status of liblivemedia please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/liblivemedia">\
https://security-tracker.debian.org/tracker/liblivemedia</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4343.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment