Commit 35336978 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4374-1] qtbase-opensource-src security update

parent 08e97d6a
<define-tag pagetitle>DSA-4374-1 qtbase-opensource-src</define-tag>
<define-tag report_date>2019-1-28</define-tag>
<define-tag secrefs>CVE-2018-15518 CVE-2018-19870 CVE-2018-19873 Bug#907139</define-tag>
<define-tag packages>qtbase-opensource-src</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Several issues were discovered in qtbase-opensource-src, a
cross-platform C++ application framework, which could lead to
denial-of-service via application crash. Additionally, this update
fixes a problem affecting vlc, where it would start without a GUI.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 5.7.1+dfsg-3+deb9u1.</p>
<p>We recommend that you upgrade your qtbase-opensource-src packages.</p>
<p>For the detailed security status of qtbase-opensource-src please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/qtbase-opensource-src">\
https://security-tracker.debian.org/tracker/qtbase-opensource-src</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4374.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment