Commit 3ad21995 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4276-1] php-horde-image security update

parent 7125e3bb
<define-tag pagetitle>DSA-4276-1 php-horde-image</define-tag>
<define-tag report_date>2018-8-17</define-tag>
<define-tag secrefs>CVE-2017-9773 CVE-2017-9774 CVE-2017-14650 Bug#865504 Bug#865505 Bug#876400</define-tag>
<define-tag packages>php-horde-image</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Fariskhi Vidyan and Thomas Jarosch discovered several vulnerabilities
in php-horde-image, the image processing library for the Horde
groupware suite. They would allow an attacker to cause a
denial-of-service or execute arbitrary code.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 2.3.6-1+deb9u1.</p>
<p>We recommend that you upgrade your php-horde-image packages.</p>
<p>For the detailed security status of php-horde-image please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/php-horde-image">\
https://security-tracker.debian.org/tracker/php-horde-image</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4276.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment