Commit 3c4b5930 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent a9e0e685
#use wml::debian::translation-check translation="b9827adb0326c7851cde425fbd57f83c86975cdb" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что низкоуровневый интерфейс к генератору пары ключей
RSA из состава Bouncy Castle (Java-реализации криптографических
алгоритмов) может выполнять меньше тестов на простоту Миллера-Рабина, чем
это ожидается.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 1.56-1+deb9u2.</p>
<p>Рекомендуется обновить пакеты bouncycastle.</p>
<p>С подробным статусом поддержки безопасности bouncycastle можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/bouncycastle">\
https://security-tracker.debian.org/tracker/bouncycastle</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4233.data"
#use wml::debian::translation-check translation="a9e0e685cbd4c3464291a843174375807d9b5587" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В LAVA, системе постоянной интеграции для развёртывания операционных систем
с целью запуска тестов, были обнаружены две уязвимости, которые могут
приводить к раскрытию информации из файлов, доступных для чтения системному пользователю
lavaserver или выполнению произвольного кода через вызов XMLRPC.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 2016.12-3.</p>
<p>Рекомендуется обновить пакеты lava-server.</p>
<p>С подробным статусом поддержки безопасности lava-server можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/lava-server">\
https://security-tracker.debian.org/tracker/lava-server</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4234.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment