Commit 40b69052 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 59eaddf1
#use wml::debian::translation-check translation="7f4df948e9b4b013e8fa3d8bf66f33e8a1d29f1a" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что OpenDMARC, milter-реализация DMARC, содержит уязвимость,
дающую возможность обхода проверки подписи при использовании нескольких адресов в
From:.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 1.3.2-2+deb9u2.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 1.3.2-6+deb10u1.</p>
<p>Рекомендуется обновить пакеты opendmarc.</p>
<p>С подробным статусом поддержки безопасности opendmarc можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/opendmarc">\
https://security-tracker.debian.org/tracker/opendmarc</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4526.data"
#use wml::debian::translation-check translation="be1635e35282002f172c30fa3fa1e98ec34a66ca" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В PHP, широко используемом языке сценариев общего назначения с открытым
исходным кодом, были обнаружены многочисленные проблемы безопасности.
Отсутствие очистки входных данных в расширении EXIF и функции iconv_mime_decode_headers()
может приводить к раскрытию информации или отказу в обслуживании.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 7.3.9-1~deb10u1.</p>
<p>Рекомендуется обновить пакеты php7.3.</p>
<p>С подробным статусом поддержки безопасности php7.3 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/php7.3">\
https://security-tracker.debian.org/tracker/php7.3</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4527.data"
#use wml::debian::translation-check translation="3e1c8d5f42f45a73395755451ecb2c6855bad71c" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Дэниель Маккарни обнаружил, что служба маршрутизации BIRD неправильно
выполняет проверку сообщений в формате RFC 8203 в своей службе BGP, что приводит
к переполнению буфера.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 1.6.6-1+deb10u1. Кроме того, данное обновление исправляет неполный отзыв
привилегий и аварийную остановку, вызываемую через интерфейс командной строки
(эти две ошибки были исправлены и в предыдущем стабильном выпуске (stretch),
который не подвержен
<a href="https://security-tracker.debian.org/tracker/CVE-2019-16159">\
CVE-2019-16159</a>).</p>
<p>Рекомендуется обновить пакеты bird.</p>
<p>С подробным статусом поддержки безопасности bird можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/bird">\
https://security-tracker.debian.org/tracker/bird</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4528.data"
#use wml::debian::translation-check translation="979476acbf8b1401cd8ce3a975b5a2059f687c02" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В PHP, широко используемом языке сценариев общего назначения с открытым
исходным кодом, были обнаружены многочисленные проблемы безопасности.
Отсутствие очистки входных данных в расширении EXIF и функции iconv_mime_decode_headers()
может приводить к раскрытию информации или отказу в обслуживании.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 7.0.33-0+deb9u5.</p>
<p>Рекомендуется обновить пакеты php7.0.</p>
<p>С подробным статусом поддержки безопасности php7.0 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/php7.0">\
https://security-tracker.debian.org/tracker/php7.0</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4529.data"
#use wml::debian::translation-check translation="2d8933ae77bc3fe97abdfadbda1ff1d229d2e40e" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что Expat, библиотека для языка C, обеспечивающая поддержку грамматического
разбора XML, неправильно обрабатывает внутренние сущности, закрывающие doctype,
что может приводить к отказу в обслуживании или раскрытию информации в случае обработки
специально сформированного файла в формате XML.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 2.2.0-2+deb9u3.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 2.2.6-2+deb10u1.</p>
<p>Рекомендуется обновить пакеты expat.</p>
<p>С подробным статусом поддержки безопасности expat можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/expat">\
https://security-tracker.debian.org/tracker/expat</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4530.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment