Commit 418e312e authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 71f789e1
#use wml::debian::translation-check translation="a60f7421a600f5926ff6dfb5c39d4d15e61faaca" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В OpenSSL, наборе инструментов Secure Sockets Layer, было обнаружено
несколько локальных возможностей для проведения атак через сторонние
канала, а также отказ в обслуживании из-за использования больших параметров
в алгоритме Диффи-Хеллмана.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 1.1.0j-1~deb9u1. В дальнейшем обновления безопасности openssl для
stretch будут предоставляться на освное выпусков ветки 1.1.0x.</p>
<p>Рекомендуется обновить пакеты openssl.</p>
<p>С подробным статусом поддержки безопасности openssl можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/openssl">\
https://security-tracker.debian.org/tracker/openssl</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4348.data"
#use wml::debian::translation-check translation="71f789e1254254effcbb9dc6cbdeec7c27c82469" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В библиотеке libtiff и сопутствующих инструментах были обнаружены многочисленные
уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного
кода в случае обработки специально сформированных файлов изображений.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 4.0.8-2+deb9u4.</p>
<p>Рекомендуется обновить пакеты tiff.</p>
<p>С подробным статусом поддержки безопасности tiff можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/tiff">\
https://security-tracker.debian.org/tracker/tiff</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4349.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment