Commit 432e42fc authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 4957cb17
#use wml::debian::translation-check translation="5148a542f3160bade0b30f0e7adc48baea104586" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В OpenSSL, наборе инструментов Secure Sockets Layer, было обнаружено несколько
уязвимостей, проявляющихся в возможности атаки через сторонние каналы, и приводящие
к отказу в обслуживании из-за слишком больших параметров при вычислениях по алгоритму
Диффи-Хеллмана.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 1.0.2q-1~deb9u1. В дальнейшем обновления безопасности openssl1.0 для
stretch будут основываться на ветке 1.0.2x основной ветки разработки.</p>
<p>Рекомендуется обновить пакеты openssl1.0.</p>
<p>С подробным статусом поддержки безопасности openssl1.0 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/openssl1.0">\
https://security-tracker.debian.org/tracker/openssl1.0</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4355.data"
#use wml::debian::translation-check translation="f603e5f228363d4cb4204680086d7159057e458f" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Якоб Байнес обнаружил уязвимость в коде для обработки команды DSI Opensession
в Netatalk, реализации набора протоколов AppleTalk, позволяющую
неаутентифицированному пользователю выполнять произвольный код с правами
суперпользователя.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 2.2.5-2+deb9u1.</p>
<p>Рекомендуется обновить пакеты netatalk.</p>
<p>С подробным статусом поддержки безопасности netatalk можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/netatalk">\
https://security-tracker.debian.org/tracker/netatalk</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4356.data"
#use wml::debian::translation-check translation="dbf4ba8e9bfb35169a40a69893c185951be6f765" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Рафаэль Арроус и Жан Лежен обнаружили возможность обхода контроля доступа
в mod_jk, коннекторе Apache для движка сервлетов Tomcat
Java. Эта уязвимость исправлена путём обновления mod_jk до
новой версии из основной ветки разработки, 1.2.46, включающей также дополнительные изменения.</p>
<ul>
<li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.42_and_1.2.43">https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.42_and_1.2.43</a></li>
<li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.43_and_1.2.44">https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.43_and_1.2.44</a></li>
<li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.44_and_1.2.45">https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.44_and_1.2.45</a></li>
<li><a href="https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.45_and_1.2.46">https://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html#Changes_between_1.2.45_and_1.2.46</a></li>
</ul>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 1:1.2.46-0+deb9u1.</p>
<p>Рекомендуется обновить пакеты libapache-mod-jk.</p>
<p>С подробным статусом поддержки безопасности libapache-mod-jk можно ознакомиться на its
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/libapache-mod-jk">\
https://security-tracker.debian.org/tracker/libapache-mod-jk</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4357.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment