Commit 450d1a93 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2011/dsa-2323.wml: INITIAL -> 1.1
parent 76d898fb
#use wml::debian::translation-check translation="1.2" maintainer="Lev Lamberov"
<define-tag description>несколько уязвимостей</define-tag>
<define-tag moreinfo>
<p>Василий Куликов обнаружил многочисленные проблемы безопасности в radvd, службе
объявления маршрутизатора IPv6:</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-3602">CVE-2011-3602</a>
<p>Функция set_interface_var() не выполняет проверку имени интерфейса, которое
выбирается непривилегированным пользователем. Это может приводить к перезаписи произвольного
файла в случае, если злоумышленник имеет локальный доступ, в противном случае перезаписываются
определённые файлы.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-3604">CVE-2011-3604</a>
<p>В функции process_ra() отсутствуют проверки длины буфера, что может приводить к
чтениям содержимого памяти за пределами стека, вызывая аварийную остановку службы.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-3605">CVE-2011-3605</a>
<p>Функция process_rs() вызывает mdelay() (функцию для ожидания определённого
времени) без ограничений какими-либо условиями при запуске в режиме адресации по
конкретному устройству. Поскольку этот вызов находится в основом потоке, то это означает, что
вся обработка запросов задерживается (на время до MAX_RA_DELAY_TIME, по умолчанию 500 мс). Злоумышленник
может переполнить службу вызовами маршрутизатора с целью заполнения очереди
входных данных, что приводит к временному отказу в обслуживании (обработка останавливается
во время всех вызовов mdelay()).
<br/>
Заметьте: по умолчанию в основной ветке разработки и в Debian используется режим адресации по любому устройству.</p></li>
</ul>
<p>В предыдущем стабильном выпуске (lenny) эта проблема была исправлена в
версии 1:1.1-3.1.</p>
<p>В стабильном выпуске (squeeze) эта проблема была исправлена в
версии 1:1.6-1.1.</p>
<p>В тестируемом выпуске (wheezy) эта проблема была исправлена в
версии 1:1.8-1.2.</p>
<p>В нестабильном выпуске (sid) эта проблема была исправлена в
версии 1:1.8-1.2.</p>
<p>Рекомендуется обновить пакеты radvd.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2011/dsa-2323.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment