Commit 4e3b1620 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2009/dsa-1766.wml: INITIAL -> 1.1
parent 4e40ff17
#use wml::debian::translation-check translation="1.4" maintainer="Lev Lamberov"
<define-tag description>несколько уязвимостей</define-tag>
<define-tag moreinfo>
<p>В эталонной реализации Kerberos V5 от MIT, системы для аутентификации
пользователей и служб в сети, было обнаружено несколько уязвимостей.
Проект Common Vulnerabilities and Exposures определяет следующие
проблемы:</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2009-0844">CVE-2009-0844</a>
<p>Команда продуктовой безопасности Apple обнаружила, что в механизме SPNEGO GSS-API
отсутствуют проверки границ массива при выполнении чтения буфера сетевых входных данных,
что приводит к аварийной остановке приложения из-за неправильного чтения или
возможной утечке информации.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2009-0845">CVE-2009-0845</a>
<p>При определённых обстоятельствах механизм SPNEGO GSS-API ссылается на null-указатель,
что приводит к аварийной остановке приложения, использующего данную библиотеку.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2009-0847">CVE-2009-0847</a>
<p>Неправильная проверка длины в декодере ASN.1 из реализации krb5 от MIT
позволяет неаутентифицированному удалённому злоумышленнику аварийно останавливать
kinit или программу KDC.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2009-0846">CVE-2009-0846</a>
<p>При определённых обстоятельствах декодер ASN.1 из реализации krb5 от MIT
освобождает неинициализированный указатель, что может приводить к отказу в обслуживании
или возможному выполнению произвольного кода.</p></li>
</ul>
<p>В предыдущем стабильном выпуске (etch) эта проблема была исправлена в
версии 1.4.4-7etch7.</p>
<p>В стабильном выпуске (lenny) эта проблема была исправлена в
версии 1.6.dfsg.4~beta1-5lenny1.</p>
<p>В тестируемом выпуске (squeeze) эта проблема будет исправлена позже.</p>
<p>В нестабильном выпуске (sid) эта проблема была исправлена в
версии 1.6.dfsg.4~beta1-13.</p>
<p>Рекомендуется обновить пакеты krb5.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2009/dsa-1766.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment