Commit 63d13d40 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent f3927bdf
#use wml::debian::translation-check translation="1427e192d146abb0cd63c769f6e60458d4d8c51f" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что Zookeeper, служба для сопровождения информации о
настройках, переходит в режим без аутентификации/авторизации в случае, когда сервер
пытается вступить в кворум Zookeeper.</p>
<p>Данное обновление представляет собой обратный перенос поддержки аутентификации. Требуются
дополнительные шаги настройки, дополнительную информацию см. по адресу
<a href="https://cwiki.apache.org/confluence/display/ZOOKEEPER/Server-Server+mutual+authentication">\
https://cwiki.apache.org/confluence/display/ZOOKEEPER/Server-Server+mutual+authentication</a>.</p>
<p>В предыдущем стабильном выпуске (jessie) эта проблема была исправлена
в версии 3.4.9-3+deb8u1.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 3.4.9-3+deb9u1.</p>
<p>Рекомендуется обновить пакеты zookeeper.</p>
<p>С подробным статусом поддержки безопасности zookeeper можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/zookeeper">\
https://security-tracker.debian.org/tracker/zookeeper</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4214.data"
#use wml::debian::translation-check translation="45830018dd74aa2119aca4b77e18436c663df675" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Ман Ю Мо, Ларс Крапф и Пьер Эрнст обнаружили, что Batik,
набор инструментов для обработки изображений в формате SVG, неправильно выполняет проверку
входных данных. Это позволяет злоумышленнику вызывать отказ в обслуживании,
выполнять атаки с помощью межсайтового скриптинга или получать доступ к ограниченным
файлам на сервере.</p>
<p>В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены
в версии 1.7+dfsg-5+deb8u1.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 1.8-4+deb9u1.</p>
<p>Рекомендуется обновить пакеты batik.</p>
<p>С подробным статусом поддержки безопасности batik можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/batik">\
https://security-tracker.debian.org/tracker/batik</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4215.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment