Commit 6ca9e1b5 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 5ec83814
#use wml::debian::translation-check translation="012397a8cf378f88a443716d86936f74eb6de448" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что Prosody, легковесный сервер Jabber/XMPP, неправильно
выполняет проверку передаваемых клиентом параметров в ходе перезапусков XMPP-потока,
позволяя аутентифицированным пользователям переопределять связанную с их сессией
поименованную область, потенциально обходя ограничения правил безопасности и
выдавая себя за кого-то другого.</p>
<p>Подробности могут быть найдены в рекомендации основной ветки разработки по адресу
<a href="https://prosody.im/security/advisory_20180531/">https://prosody.im/security/advisory_20180531/</a></p>
<p>В предыдущем стабильном выпуске (jessie) эта проблема была исправлена
в версии 0.9.7-2+deb8u4.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 0.9.12-2+deb9u2.</p>
<p>Рекомендуется обновить пакеты prosody.</p>
<p>С подробным статусом поддержки безопасности prosody можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/prosody">\
https://security-tracker.debian.org/tracker/prosody</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4216.data"
#use wml::debian::translation-check translation="3def0df3c8040e5cd34998f5a0cfe00cd868f9cd" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что Wireshark, анализатор сетевых протоколов, содержит
несколько уязвимостей в диссекторах для PCP, ADB, NBAP, UMTS MAC,
IEEE 802.11, SIGCOMP, LDSS, GSM A DTAP и Q.931, которые приводят к отказу
в обслуживании или выполнению произвольного кода.</p>
<p>В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены
в версии 1.12.1+g01b65bf-4+deb8u14.</p>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 2.2.6+g32dac6a-2+deb9u3.</p>
<p>Рекомендуется обновить пакеты wireshark.</p>
<p>С подробным статусом поддержки безопасности wireshark можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/wireshark">\
https://security-tracker.debian.org/tracker/wireshark</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4217.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment