Commit 782dd3b1 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 70a033ca
#use wml::debian::translation-check translation="33b97c7ed0c12c7701cad4a8987c6d47e6617846" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Сэмуэль Гросс обнаружил ошибку типов в JavaScript-движке из
веб-браузера Mozilla Firefox, которая может приводить к выполнению
произвольного кода при просмотре специально сформированного веб-сайте.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 60.7.1esr-1~deb9u1.</p>
<p>Рекомендуется обновить пакеты firefox-esr.</p>
<p>С подробным статусом поддержки безопасности firefox-esr можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/firefox-esr">\
https://security-tracker.debian.org/tracker/firefox-esr</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4466.data"
#use wml::debian::translation-check translation="70a033cac1057af40f59b7b6f9242b161d01ae9f" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Пользватель <q>Arminius</q> обнаружил уязвимость в Vim, расширенной версии
стандартного UNIX-редактора Vi (Vi IMproved). Проект <q>Common vulnerabilities and
exposures project</q> определяет следующие проблемы:</p>
<p>Обычно редакторы предоставляют возможность для встраивания команд настройки редакорв
(modelines), которые выполняются при открытии файла. При этом опасные команды
фильтруются механизмом песочницы. Было обнаружено, что команда <q>source</q>
(используется для включения и выполнения другого файла) не фильтруется, что позволяет
выполнить команду командной оболочки при открытии в Vim специально сформированного файла.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 8.0.0197-4+deb9u2.</p>
<p>Рекомендуется обновить пакеты vim.</p>
<p>С подробным статусом поддержки безопасности vim можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/vim">\
https://security-tracker.debian.org/tracker/vim</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4467.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment