Commit 7aa4b6bd authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 8e0482d3
#use wml::debian::translation-check translation="25077367f7fd816cf900e26c85e197be2c59517a" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Харш Джайсвол обнаружил возможность удалённого выполнения команд командной оболочки в
ruby-mini-magick, Ruby-библиотеке, предоставляющей обёртку вокруг ImageMagick
или GraphicsMagick. Данная уязвимость может использовать при выполнении MiniMagick::Image.open
со специально сформированными URL, переданными из неочищенных пользовательских входных данных.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 4.5.1-1+deb9u1.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 4.9.2-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты ruby-mini-magick.</p>
<p>С подробным статусом поддержки безопасности ruby-mini-magick можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/ruby-mini-magick">\
https://security-tracker.debian.org/tracker/ruby-mini-magick</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4481.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment