Commit 7c623567 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4262-1] symfony security update

parent 0411388b
<define-tag pagetitle>DSA-4262-1 symfony</define-tag>
<define-tag report_date>2018-8-03</define-tag>
<define-tag secrefs>CVE-2016-2403 CVE-2017-1665 CVE-2017-16653 CVE-2017-16654 CVE-2017-16790 CVE-2018-11385 CVE-2018-11386 CVE-2018-11406</define-tag>
<define-tag packages>symfony</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Multiple vulnerabilities have been found in the Symfony PHP framework
which could lead to open redirects, cross-site request forgery,
information disclosure, session fixation or denial of service.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 2.8.7+dfsg-1.3+deb9u1.</p>
<p>We recommend that you upgrade your symfony packages.</p>
<p>For the detailed security status of symfony please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/symfony">\
https://security-tracker.debian.org/tracker/symfony</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4262.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment